Application login issue
Incident Report for HelpDesk
Resolved
This incident has been resolved.
Posted May 20, 2021 - 09:51 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 20, 2021 - 09:39 CEST
Identified
The issue has been identified and a fix is being implemented.
Posted May 20, 2021 - 09:31 CEST
This incident affected: Agent app.