HelpDesk

Report a problemSubscribe to updates
Powered by
Privacy policy

·

Terms of service
Delay in app loading time
Resolved·Partial outage

This incident has been resolved.

Fri, Aug 30, 2024, 11:18 AM
(1 year ago)
·
Affected components
Aug 30, 2024, 09:17 AM
11:18 AM
Agent app
Updates

Resolved

This incident has been resolved.

Fri, Aug 30, 2024, 11:18 AM

Monitoring

The issue has been identified and a fix is being implemented. We are monitoring the situation.

Fri, Aug 30, 2024, 09:33 AM(1 hour earlier)

Investigating

We are continuing to investigate this issue.

Fri, Aug 30, 2024, 09:31 AM

Investigating

We are continuing to investigate this issue.

Fri, Aug 30, 2024, 09:17 AM(14 minutes earlier)

Investigating

We are currently investigating this issue.

Fri, Aug 30, 2024, 09:16 AM