Issue with rating links
Incident Report for HelpDesk
Resolved
For approximately 24 hours, we experienced a link failure that prevented us from collecting ticket ratings. Currently, this issue has been resolved, and links are working correctly.
Posted Feb 28, 2024 - 16:18 CET