Unavailability of the HelpDesk Agent Application
Resolved·Partial outage

This incident has been resolved

Fri, Apr 22, 2022, 02:55 PM
(3 years ago)
·
Affected components
Agent app
API
Integrations
Updates

Resolved

This incident has been resolved

Fri, Apr 22, 2022, 02:55 PM

Monitoring

Fix has been implemented and the situation is stabilising. We'll keep monitoring the performance

Fri, Apr 22, 2022, 02:20 PM(35 minutes earlier)

Identified

The issue has been identified, we're applying mitigations at the moment

Fri, Apr 22, 2022, 02:16 PM

Investigating

We're aware of the issue and our Admins are currently investigating

Fri, Apr 22, 2022, 01:27 PM(49 minutes earlier)