Delayed Creation of Tickets from Forwarded Emails

Incident Report for HelpDesk

Resolved

The incident has been resolved
Posted Dec 07, 2025 - 15:44 CET

Identified

We are currently experiencing delays in the delivery of forwarded emails to our HelpDesk system due to an issue at one of our subprocessors.
Posted Dec 07, 2025 - 14:03 CET
This incident affected: Subprocessors' service.