HelpDesk

Report a problemSubscribe to updates
Powered by
Privacy policy

·

Terms of service
HelpDesk application issue
Resolved·Degraded performance

The incident has been resolved. The agent application is now working properly.

Wed, Jul 2, 2025, 08:30 AM
(9 months ago)
·
Affected components
Jul 2, 2025, 08:24 AM
08:30 AM
Agent app
API
Integrations
Updates

Resolved

The incident has been resolved. The agent application is now working properly.

Wed, Jul 2, 2025, 08:30 AM

Monitoring

We are continuing to monitor for any further issues.

Wed, Jul 2, 2025, 08:24 AM

Monitoring

A fix has been implemented, and we're monitoring the results

Wed, Jul 2, 2025, 08:22 AM

Identified

The issue has been identified, and the fix is being implemented.

Wed, Jul 2, 2025, 08:06 AM(16 minutes earlier)

Investigating

We are currently investigating the issue. The agent application is down.

Wed, Jul 2, 2025, 08:05 AM