Issues with accessing application
Incident Report for HelpDesk
Resolved
This incident has been resolved.
Posted Mar 13, 2023 - 12:37 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 13, 2023 - 10:57 CET
Identified
The issue has been identified and a fix is being implemented.
Posted Mar 13, 2023 - 10:19 CET
Investigating
We are currently investigating the issue
Posted Mar 13, 2023 - 10:18 CET
This incident affected: Agent app and Support chat on www.helpdesk.com.