Issues with processing ticket counters
Incident Report for HelpDesk
Resolved
This incident has been resolved.
Posted Dec 11, 2023 - 16:41 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 11, 2023 - 15:20 CET
Identified
The issue has been identified and a fix is being implemented.
Posted Dec 11, 2023 - 15:03 CET
Investigating
We are currently investigating the issue. Some of the tickets may not be visible in specific segments.
Posted Dec 11, 2023 - 14:54 CET
This incident affected: Agent app.