HelpDesk

Report a problemSubscribe to updates
Powered by
Privacy policy

·

Terms of service
HelpDesk - problem with delivering emails
Resolved·Degraded performance

This incident has been resolved.

Thu, Jan 30, 2025, 09:31 PM
(1 year ago)
·
Affected components
Jan 30, 2025, 09:23 PM
09:31 PM
Agent app
API
Updates

Resolved

This incident has been resolved.

Thu, Jan 30, 2025, 09:31 PM

Monitoring

A fix has been implemented and we are monitoring the results.

Thu, Jan 30, 2025, 09:29 PM

Identified

The issue has been identified and a fix is being implemented.

Thu, Jan 30, 2025, 08:49 PM(40 minutes earlier)

Investigating

We are currently investigating this issue.

Thu, Jan 30, 2025, 07:21 PM(1 hour earlier)